Welcome! Log In Create A New Profile

Re: Putting on new tires--yellow TPMS warming


Expect the best, and accept no substitute.

Products for your Boxster, Cayman and Carrera.
Got my new Continental tires put on and immediately notice the yellow light which thought would go out qafter a few miles--no joy.
Made sure the sizes and type of tire setting were right--no joy.

With the tires, I had the valve stems replaced; is there anything involved when you replace the stems that something else has to happen to have the system re-learn the TPMS?

The display reads "No monitoring system is learning". How many miles does it need to learn?

(edited subject to read TPMS. frogster)



Edited 2 time(s). Last edit at 03/29/2017 07:05PM by frogster. (view changes)
Finally--the numbers came up. I was hoping this wasn't going to be complicated.



Edited 1 time(s). Last edit at 03/29/2017 07:06PM by frogster. (view changes)
What year is your car? The batteries maybe fading. Bad news, you can't replace the batteries, you need all new sensors. My car is going on 8 years. Dreading the day I need new tires because I may bite the bullet and swap out the sensors at the same time. I should make it beyond 9 years before the need for new rubber happens. Love having the senors that indicate actual tire temps. My wife's car doesn't display the temp. The light just comes on if pressure gets below a certain level. By then, it could be too late.



Edited 1 time(s). Last edit at 03/29/2017 07:06PM by frogster. (view changes)
Should have read TPMS instead of PSM. When I change the street wheels back after a track day, the light stay on for maybe 1/4 mile; this change seemd like it took forever, making me wonder if something with the tire change went wrong--but everything is working now. Maybe it was the use of Non-N spec tires ? winking smiley



Edited 1 time(s). Last edit at 03/29/2017 07:06PM by frogster. (view changes)
Just wondering. Were you able to replace just the valve stems? I thought the valve stem/sensor was one unit.

When a friend replaced the failing sensors on his Porsche, he did have to drive it a mile or so before the TPMS recognized the new sensors, so that seems normal.



Edited 1 time(s). Last edit at 03/29/2017 07:07PM by frogster. (view changes)
I thought I was billed for it but will take another look on the invoice.
I'll go over to the suncoast site and see if they have a good pic of the sensor.
-----------
After further review, it would seem clear they didn't replace the OE valve stems:
[www.suncoastparts.com]

The sensor and stem are separate parts, but replacing the stem isn't cheap. @ $25/each, my bill for mounting and balancing would have been double what it was.
As another respondent suggested, replacing this system is going to be expensive.



Edited 1 time(s). Last edit at 03/29/2017 08:33PM by MikenOH. (view changes)
.... TPMS may be due to a low battery or new sensor(s).
The computer needs to receive all 4 signals and if it had a previous signal that differs from what it's getting it has to reload the info (sometimes multiple times).
You don't have to use the Porsche TPMS sensors.
There are several less costly alternatives.
Happy Boxstering,
Pedro

Pedro Bonilla 1998 Boxster 986 - 278,000+ miles: http://www.PedrosGarage.com
PCA National Club Racing Scrutineer - PCA National HPDE Instructor - PCA Technical Committee (Boxster/Cayman)

Racecar spelled backwards is Racecar
"Racing is life. Anything before or after is just waiting" ... Steve McQueen as Michael Delaney in "LeMans"
"If you wait, all that happens is that you get older"... Mario Andretti
"Being second is to be the first of the ones who lose" ... Ayrton Senna
Sorry, only registered users may post in this forum.

Click here to login