Welcome! Log In Create A New Profile

Re: TPM Inactive message

Tire Rack: Revolutionizing tire buying since 1979.
Buying through this link, gets PB a donation.

Products for your Boxster, Cayman and Carrera.
Drove the Boxster for about 45 minutes today and put it in the garage. I backed the car out in the driveway to wash it after about an hour and got a "TPM inactive" message and the tire pressure indicator was flashing. After a bit, the tire pressure warning indicator remained lit continually and no pressure readings are available. It is very hot today, nearly 90 degrees, and when I garaged the car some of the pressures were above 38 psi. Also, the temp warning light came on steady, not flashing, when I drove the car around the block. Anybody have experience with this?



Edited 1 time(s). Last edit at 07/12/2018 01:07PM by SteveJ (2010 987 base, manual trans). (view changes)
How older are your tire sensors? I proactively changed mine after 8 years due to a new set of tires being put on the car. I love the TPM and didn't want to go without it. Although, odd that all four would crap out at the same time.
The sensors are just a couple of years old. I had them changed when I replaced the tires. The owner's manual lists one thing that could cause the message is hot tires. I will see if the message is still there after the car cools off.
The indications are that there is some mechanical (relay, etc.) malfunction. I just started the car and the TPM message is still there. More interestingly, the temp warning light comes on after a minute or so of running, and the temp gauge on the dash shows that the car is at the high range of normal operation.
Sometimes you can get different electrical error codes if the battery is becoming marginal. Might be an idea to have it tested.

986's used to have an issue with the electrical portion of the ignition switch, but I haven't heard of that happening with 987's.
Just a couple of years old. I think it has to go back to the dealer, and it's time for an oil change anyway.
... need to have constant communication with the TPMS module.
If the communication is disrupted by a bad battery or ignition switch it wants to reboot itself.
Even though the battery is only a couple of years old, check the battery posts to make sure that they are clean and there's good electrical contact.
I just went through his yesterday with a customer's 2016 991.
Happy Boxstering,
Pedro

Pedro Bonilla 1998 Boxster 986 - 290,000+ miles: http://www.PedrosGarage.com
PCA National Club Racing Scrutineer - PCA National HPDE Instructor - PCA Technical Committee (Boxster/Cayman)

Racecar spelled backwards is Racecar
"Racing is life. Anything before or after is just waiting" ... Steve McQueen as Michael Delaney in "LeMans"
"If you wait, all that happens is that you get older"... Mario Andretti
"Being second is to be the first of the ones who lose" ... Ayrton Senna
I have been checking to see what I could tell the tech when I take the car in next Tuesday. The symptoms are that the tire pressure warning indicator flashes for a minute and then remains solid. The TPM message disappears at this time if I reset using the computer lever, and the tire readings are blank. At the same time the over temp warning light comes on. The overtemp light is a false indication because it happens when the car is started from cold. If there really was an over temp I would expect the fan to be running to attempt to cool the car, and it's not. Also, according to the owner's manual there should be a text message "Engine temperature too high" and there is not. Also, the temperature gauge on the dash show a cold reading. I have an appointment with the dealer on Tuesday morning and I will report the resolution. The good news is that the problem is not intermittent. I just looked at the battery terminals a week ago when I attached a battery maintainer before a 2 week vacation and they seem fine. Thanks for your help.
If I just wanted to fix the car and was not interested in identifying the problem source, I would disconnect the battery and reconnect it after a few minutes to see if that took care of the issue.
So I went to gas up the Boxster, used the computer reset lever to get rid of the error message and got back to where the psi reading on all four wheels was blank. After about a mile the overtemp light went out and the pressure readings on all four wheels was normal. The owners manual basically says if the TPMS has intermittent problems not to worry about it. The manual makes no mention of a false overtemp warning. So the lesson here is that if you get an overtemp warning light look to see if there is any other indication the engine is overheating. If the temp gauge on the dash is normal, drive on
Sorry, only registered users may post in this forum.

Click here to login