Welcome! Log In Create A New Profile

Re: new member 2002 911 targa wont start

Tire Rack: Revolutionizing tire buying since 1979.
Buying through this link, gets PB a donation.

Products for your Boxster, Cayman and Carrera.
Battery seems fine maybe a little low(?) clutch switch works, b8-e1-c1-c2 fuses good, new igniton witch thing (under dash). Car ran great now all lights come on but will not make any noises after that. In garage so not wet. Is there a way to disenage the immobilizer? Or is the battery issue not allowing any communication to dme and immobilizer? Cool site. Already learned alot. Any ideas out there in porsche land?
From your description you could:
A) Have an issue with the CLU (central locking unit) under the driver’s seat
or ...
cool smiley have an issue with the starter (relay, wiring or motor)
Happy Porsche’ing

Pedro Bonilla 1998 Boxster 986 - 293,000+ miles: http://www.PedrosGarage.com
PCA National Club Racing Scrutineer - PCA National HPDE Instructor - PCA Technical Committee (Boxster/Cayman)

Racecar spelled backwards is Racecar
"Racing is life. Anything before or after is just waiting" ... Steve McQueen as Michael Delaney in "LeMans"
"If you wait, all that happens is that you get older"... Mario Andretti
"Being second is to be the first of the ones who lose" ... Ayrton Senna
Even if your light works voltage on the battery should be above 12V. Fully charged at 12.6V.
How low is the battery?

How do you know the clutch switch is working?

One of the signs it is not working is when the key is turned to start the engine the dash lights come on but the engine does not crank. There is a technique to bypassing the switch but I can't recall it from memory. But it might be worth searching for and trying.

The RFID in the key you are using might have died. (The security system in this would register an error code and with a Porsche diagnostic computer or a Durametric (I believe) error codes can be obtained from the security system.) In the meantime have you tried another key?

In replacing the system the electrical connections may not be good, could have worked loose. Or you damaged the antenna that the security system uses to communicate with the RFID pill in the key.

For the clutch switch, replace (it doesn't cost that much), or bypass, Or you can work the clutch pedal vigorously then press it down all the way to the floor and try to start the engine. Do this several times. The switch can stick or the clutch pedal linkage can develop wear and play and the clutch pedal arm may not make full contact with the switch plunger.

With the ignition switch you can work the key/wiggle the key, apply pressure radially as you turn the key to try to start the engine to see if it is just a marginal contact. If one of the wiring connections is bad this likely won't have any affect. It won't have any effect if the antenna connection is bad.
This past summers I had similar symptoms and it turned out the battery was too low to crank the engine or play the radio but enough power to light up the dash. Turns out the frunk was not 100% closed and after 3 days of not driving the battery drained. I put on a battery maintainer and after about 2 hours the car started on the first crank. No battery issues since.

I also had a failing clutch switch awhile back. Similar symptoms but when the interlock failed all the electricals worked including the top and the radio so the battery was not the culprit. Removing and replacing the switch is a pain in the a$$ unless you are a contortionist and this 64 year old body isn't so simply jumping around the switch with some spade lugs and a short wire was the easiest solution. Still an awkward position but you are under there for a shorter period since you simply unplug the 2 connectors and plug in the jumper. Remember if the switch is bypassed the car can be started while in gear so make sure the vehicle is in neutral and depress the clutch if you turn the key. Turns out European models don't even have the interlock switch, its a North American thing.
It's just to the left of the black wiring connector on the bottom of this pic.

Sorry, only registered users may post in this forum.

Click here to login