Welcome! Log In Create A New Profile
Celebrating 10 years of PedrosBoard!

Expect the best, and accept no substitute.

Products for your Boxster, Cayman and Carrera.
Hey all,
Got water pump and coolant reservoir in and working well! Just verifying the fans situation... evidently there is a high and low speed on the front two cooling fans. When I start the car and push the A/C button, both fans cycle on and off, and seem to be working correctly. When I idle the car and the temp creeps just over 180, both fans come on.

When does the low speed vs. high speed kick in? Does the A/C cause it to be high or low speed? And finally, temp gauge just over 180 is correct?

Thanks for the help. Just want to verify; and also, wonder what the point of the low speed fan is, if the high speed is doing the job?
Ok, so, verified that all relays work, and did 87 to 30 jumper and have high speed fans at both corners, but no low speed. I guess I’ll order two 5$ resistors and see about installing...
Also, why couldn’t I just wire both the low speed and high speed wires together, so that the fan runs high speed when it calls for either low or high? Other than noisy, what would be the issue with this?

High speed would kick on at the lower temps and would cool it, and should be ok?



Edited 1 time(s). Last edit at 07/03/2020 11:38PM by Landsboxster. (view changes)
Details
Boxsterra - 1 year ago
[pedrosboard.com]

and more info here

[pedrosboard.com]



Edited 1 time(s). Last edit at 07/04/2020 09:44AM by Boxsterra. (view changes)
Quote
Boxsterra
[pedrosboard.com]

and more info here

[pedrosboard.com]

Thank you! Both of my resistors are not working so this really helped until I can get them replaced!


thanks for the forum, all.

L
One thing I’ve noticed on my relays 19, 20, 21, 22...

19 Left and 22 Right are the high speed fan relays, and 20 and 21 are the low speeds, respectively.
The relays 19,20,21,22 should be (respectively): left low, left high, right low, right high

Here is the actual diagram from Porsche:

There was something electrical I wanted to check with my 13 Boxster S. I noticed a fuse slot or two were empty that were indicated on the inside of the cover to have fuses, yet their indicated functions worked. (I don't recall if any of this related to the issue I was checking.) Other than tire changes and inspections, the car is only serviced by the dealer.
Unless I’m completely misreading them, mine seem to be (19-22)

Left high, left low, right low, right high. In that order... Someone could have snapped the sockets in the wrong place at some point I suppose...

19 and 22 when jumpered turn on the high speed. The middle two, when jumpered, do nothing. The right side matches the schematic, left seem to be switched.

I’ll double check tonight tho

Thanks!
There could be several reasons why your wiring works/fails the way it does. It could be that relay 20 or 21 has a bad ground, for example.

The correct jumpering (as per the PedrosBoard link I included above) is 19↔20 and 21↔22.

I recommend you try that.
I’ll definitely be investigating...

Thanks,

L
I did the hack. I was wrong on the locations of the relays, and yes, the Porsche diagram is correct. The hack works great! I’ll order some resistors in the meantime, and install them when they get in!

Thanks for the help.

Lance
Got one of my 5$ resistors installed! Then my harbor freight solder gun decided to die...

Easy project tho and Cleaned the rim and tire really well while it was off.
Re: $5?
Landsboxster - 1 year ago
Quote
Boxsterra
n/t

There’s a 5$ generic resistor hack. 100watt .5 ohm. I got them both in the car today, and cycling correctly. If this doesn’t work long term, I’m gonna just run them at high speed whenever they call for it. Back on the road! Will report back if the 5$ resistors do or do not last a long time. Lots of youtube info on them tho and my thought is, 145$ per resistor from Porsche that might blow or a 5$ chinese resistor that might blow... I’ll choose the 5$. smiling smiley.

Hope all are having a good summer!

L
... for a while, but if you hit a puddle of water when they're hot they will most likely crack and stop working.
The Porsche resistors are made for inclement weather because of their location.
Good luck.
Happy Boxstering,
Pedro

Pedro Bonilla
1998 Boxster 986 - 299,000+ miles: [www.PedrosGarage.com]

PCA National Club Racing Scrutineer - PCA National HPDE Instructor - PCA Technical Committee (Boxster/Cayman)



Racecar spelled backwards is Racecar

"Racing is life. Anything before or after is just waiting" ... Steve McQueen as Michael Delaney in "LeMans"

"If you wait, all that happens is that you get older"... Mario Andretti

"Being second is to be the first of the ones who lose" ... Ayrton Senna

Sorry, only registered users may post in this forum.

Click here to login