Welcome! Log In Create A New Profile
Celebrating 10 years of PedrosBoard!

Expect the best, and accept no substitute.

Products for your Boxster, Cayman and Carrera.
I expect this weekend or next to be under my car in search of the source of an oil leak.

I am aware of some of the common areas, but not all. This leak is clearly higher up on the engine than the crankcase for instance.

Is there a list of common leak points? I might as well start somewhere.

My suspicion is the oil cooler area, but that is rote speculation on my part.
oil filler tube
Boxsterra - 6 months ago
it has two parts, each of which is known to crack with age and stress
UGH --
JM-Stamford,CT - 5 months ago
That replacement looks like a bear. Plastic crap falling apart.
Plus it looks like I am likely to break other plastic connectors for things that might be in the way. urrrg.
Separating the top and bottom tubes is difficult enough. And the angle is super awkward, making it an "interesting" exercise. I would probably replace them both together.
Found one obvious leak.

The bad news is that is WAS in the oil fill pipe. The "good" news is that the pipe did not fail, the clamp between the two portions of the pipe slid off?
The pipes were still connected -- mostly. But I am stunned oil did not go all over the top of the engine when filling. Also surprised it did not throw codes. But we will see. Perhaps the friction fit was enough to prevent too much leakage and to prevent codes....?

Under the car, there is clearly a leak that looks suspiciously like the RMS. But that would not (or at least should not) cause the amount of observed leakage. If it is leaking as much as observed, I suspect it would foul the clutch, but there is no symptom of that.

No other obvious leaks. Plug tubes are bone dry, sump looks dry. So I am going to run the car for a bit and observe. See if the leak changes now. If it doesn't ....?

Any other thoughts since nothing truly observable.
It took substantial force to push the two ends back together. There is a little nub and a receptacle for said nub that must meet.
I think the clamp must have shrunken the larger pipe or something.
But it is in.
Yup
Boxsterra - 4 months ago
The pipes fit together tightly without the clamp. AFAICT the purpose of the clamp is to keep the "nub" holding the two parts together, not itself as a compression seal. Congrats on getting them apart, not easy.

As with all leaks, I suggest you clean the oily areas with oil and continue to drive. This often makes it much easier to track down.
They had worked apart over time. pushing them back together was the hard part.

And yes, I cleaned the engine as best I could. Used electric parts cleaner - as that was the only thing on hand. Basically used the whole can and it worked very well.

Too bad the area was not a well ventilated as I thought. Even with a fan running under the car, I was VERY light headed. But it all worked out after several minutes laying in the sun/clouds on the front lawn.

Hopefully we got it back to a basically asymptomatic RMS.
Re: Yup
Blackbird - 4 months ago
Where did you access the oil fill pipe joint---trunk, top of engine, etc? Is a pic or diagram available?
I am certain there are photos etc, but I did not really use any.
I was looking for leaks and found an obvious one.

Looking from back to front, the pipe runs almost directly below the rear/right spin lock and the joint is a few inches closer to the center of the engine.

There is a pic in this thread from another board.... [forums.pelicanparts.com]



Edited 1 time(s). Last edit at 07/12/2021 05:37PM by JMstamford,ct. (view changes)
In the Pelican diagram are you talking about the # 24 clamp from 15 to 19 or 17 to 19?
I am certain there are photos etc, but I did not really use any.
I was looking for leaks and found an obvious one.

Looking from back to front, the pipe runs almost directly below the rear/right spin lock and the joint is toward the center from the AOS.
Get thee a flexible hose clamp plier: [www.amazon.com]

Invaluable if you are doing the AOS, coolant reservoir, oil pipe or any related engine compartment hoses. eg [www.pedrosgarage.com]
I have one and use it often.
I don't understand how the clamp could "slip" off. It is a captive spring clamp.

No split
JM-Stamford,CT - 4 months ago
I am guessing, but it appears the clamp was correctly placed, but the pipes were not correctly seated. Over time, the clamp compressed the larger pipe off of the end of the smaller pipe. So the clamp and pipe moved together. But again, that is a guess. I am assuming it happened when the engine was replaced years ago?? Not sure when that pipe would otherwise have been touched.

The diameter of the larger pipe needed to expand some to get over the smaller pipe. It was not an easy thing - so no way it was split.
I think we did it without affecting the downstream piping. But that will become apparent in due time.



Edited 1 time(s). Last edit at 07/13/2021 04:55PM by JMstamford,ct. (view changes)
When the engine is replaced, the oil filler tube has to be disconnected. I'm betting they didn't seat it properly and it made its way off in time, perhaps aided by the pressure of the clamp.

FWIW mine split after 9 years and 110k miles. I first attempted to patch it but that was a fool's errand.

Sorry, only registered users may post in this forum.

Click here to login