Welcome! Log In Create A New Profile
Celebrating 10 years of PedrosBoard!
Tire Rack: Revolutionizing tire buying since 1979.
Buying through this link, gets PB a donation.

Expect the best, and accept no substitute.
Forgive me for this question, but the subject seems confusing for most 981 owners.

We realized that the footwell lights aren't working on our 2014 Boxster S (9/13 production) while on a trip to Smith Mountain Lake in Western Virginia last weekend (it's dark out there folks). I did quite a bit of research and some 981s did not come with footwell lighting. From what I understand those cars did not even have the lights installed. However, our car has them fitted and wired. This probably sounds dumb, but I can't recall with any certainty if they ever worked. I want to believe that they worked in the past and that I noticed them working over the years when I plugged the battery maintainer into the 12v accessory receptacle in the passenger footwell. When I scan the car with my Durametric neither Body Control Module can be accessed, so I am left scratching my head. FYI, all the fuses are confirmed good.

Any thoughts?
just thinking out loud here.
how many lights are there? if there are more than one, are they all off?
does the light on the windshield top go on?
are they LED or incandescent bulbs? LEDs can fail too.
have you checked the voltage at the "bulb?"

--
MY 2000 S, Ocean Blue, Metropol Blue, Savanah Beige.
Bought June 2000 - Sold May 2010
There are 2 lights, one each in the driver and passenger footwells. They are incandescents. Neither works. There is a small LED "Orientation" light at the top of the windshield and it works. I haven't yet checked the voltage, but all the other consumers on the relevant fuses are operative.
i think the orientation LED is on when headlights are on, no? my thinking here is along the circuit of lights activated by opening the door. first thing i would do is check the two bulbs. not that they necessarily burnt out at the same time but maybe you didn't notice until the second one did. if you have a continuity tester, it's easy. that would be my next step.

--
MY 2000 S, Ocean Blue, Metropol Blue, Savanah Beige.
Bought June 2000 - Sold May 2010
First I need to correct something a stated earlier. Based on what I was reading on other forums the bulls where incandescents. They are in fact LEDs.

I did some further investigation. The following findings are what I observed on the driver’ side. I did not get to the passenger’s side:

There are Footwell Lamps in both footwells. The driver’s side is wired and I assume the passenger’s side is too. There is an LED bulb in the driver’s side.

4.8vdc is available at certain times:
b1) With the key out/door opened. 4.8 vdc this times out after approximately 20 secs.
b2) Engine running, door closed. 4.8 vdc always available, doesn’t time out – seems odd.
b3) Shut engine off, open door. 4.8 vdc available for approximately 20 secs.

For information - the "Orientation" light functions much like a conventional "dome light", illuminating when the door is opened and fading out after an adjustable period. The fade out period and intensity can be adjusted in the Multifunction Display.

C) BTW, there are no bulbs or wiring behind the red reflectors at the bottom of the doors.
so the LED is getting voltage but not lighting up. i may be over-simplifying but that would make me think that the LED has failed. now i'm wondering if 4.8 is the correct voltage or is it too low? i don't know what it should be but hopefully someone here does.

regarding the "orientation light," i had a BMW that had orange LEDs that pointed towards the center dash. you could not see that they were lit from the normal seating position but when you put your hand near the controls for the radio or HVAC, the light allowed you so see your hands so you could find the button/swtich/know more easily. fantastic design detail. i thought the porsches might have the same.

--
MY 2000 S, Ocean Blue, Metropol Blue, Savanah Beige.
Bought June 2000 - Sold May 2010
I also was hoping somebody with a 981 would chime in. I'm still digging. I have the 2013 Technik Introduction for the Boxster and it shows the Footwell Lights controlled by the
Front Electronics Control Unit (what Durametric refers to as the Front Body Control Unit). I also have a pdf copy of the Workshop Manual. The missing part in both documents is what values I should be seeing.
would he still get a voltage if there were a disconnected lead?

--
MY 2000 S, Ocean Blue, Metropol Blue, Savanah Beige.
Bought June 2000 - Sold May 2010
Question for Laz. Do you have the Footwell Lights? If so, how do they function, i.e. illuminate when door open, etc? That is another missing piece of the puzzle in my sources.
As I mentioned, I don't know what voltage I should be seeing and my resources don't cover it. What I am seeing looks like CAN Bus values that I see on my Mercedes. I will look into the grounds. I'll keep digging and update the forum.


For my car, the lighting, including the footwells, turn on at unlock and key out of ignition, and door opening; off with door locking and ignition to "on." The Orientation and door handle LEDs seem to go on only with at least the Park lights on, and stay on as long as the outside lights are on.
As you know, some of the current draws turn off automatically after so many minutes (or is it a voltage drop?) A real stretch, but perhaps that system is telling just the the footwell lights to be always off.
I've got the model's Technik Introduction, too, and although you're obviously a very thorough person, I'll gloss through it also for a clue. Fascinating reading in any case!
I haven't had any idea of what electrical problems there might be. I'm not an electrical expert, So I did some playing around with the lighting this morning. My car is an early MY 2014 S (production June 2013). with no special lighting package.

My settings in the multi-function display are similar to the ones that Laz has. So, I played around with the reading lights, Here's what I found.

With ignition off:
if I turn both reading lights off with the buttons in the top center panel, the footwell lights are also off. When I open the doors, the only thing that comes on is the center orientation light.

With ignition on:
If one or both of the reading lights is/are on, the footwell lights come on. The center orientation light stays on.

I normally have the reading lights turned on as they will automatically dim and turn off according to the multi-function display setting (In Laz's case that would be 40 seconds) after you close the doors, The reading lights and footwell lights will fade / turn off when you turn on the ignition and to start the engine.
Edited 1 time(s). Last edit at 09/30/2021 11:08AM by Guenter in Ontario. (view changes)
Thanks for the responses from everyone. Laz - I do not have the "by opening door" option to select. My options are Orientation, Ambient and Fade Out. I found that discrepancy between my car and the Owner's Manual early in this quest. Guenter - thanks. I never noticed a correlation between the reading lamps and the footwell lamps. I'll check mine.
All. Thanks for all the advice and information. My Footwell Lamps are working. It is a long story - the condensed version is - the Front Electronics Control Unit had been miscoded at some point. I dropped the car off at the dealer to complete a repair to my convertible top. I asked them to look at the light issue while it was there. They recoded the module and everything works as Guether described on his car. Also, my Multi Function Display options are as Laz showed above. Gone is the option to adjust the intensity of the Ambient Lights - which didn't do anything since my car doesn't have the interior lighting package. I don't know when the module was miscoded - I suspect it was done inadvertently when the car was in the address the top malfunction (an issue that took a few visits to resolve) Thanks again to all..
Good to hear the dealer got the electronic updates sorted out.

Glad that you'll no longer be in the dark after sundown. smiling smiley
--
MY 2000 S, Ocean Blue, Metropol Blue, Savanah Beige.
Bought June 2000 - Sold May 2010
smileys with beer *NM*
Laz - 1 month ago
Some years ago I was familiarizing myself with the fuse panels and discovered that at least one fuse's assigned slot (per the owner's manual) was empty. Even the fuse cover's molded-in guide was wrong. It's reasonable that there may be running changes to a model's production after its owner's manual is printed, but not so much that the fuse cover guide is "wrong."
Sorry, only registered users may post in this forum.

Click here to login